Manual Icedove Intermedio

De WikiSalud
Saltar a: navegación, buscar
Logo Icedove

Contenido

Crear lista de correos

Podemos crear fácilmente una lista de correos. Esto nos permitirá agrupar diferentes contactos para una mejor organización de la Libreta de Direcciones y una mayor facilidad a la hora de enviar información a determinados contactos.

Pasos para crear una lista de correos:

  1. En la ventana principal de Icedove, hacer clic sobre el botón “Direcciones”
    Botón Direcciones
    También puede hacer clic en el menú Herramientas → Libreta de direcciones.

  2. Se abrirá una nueva ventana en la cual deberá hacer clic en el botón “Nueva lista”.
    Botón Nueva Lista
    También puede hacer clic en el menú Archivo/Nuevo/Libreta de direcciones.

  3. Nuevamente se abre otra ventana, rellenar los datos para crear su lista de correos
    (thumbnail)
    Ventana Lista de Correo

    • Añadir a: Seleccionar entre “Libreta de direcciones personal” y “Direcciones recopiladas”.
    • Nombre de la lista: Nombre con el cual se identificará su lista de correo.
    • Apodo de la lista: Identificador corto de su lista.
    • Descripción: Detalles de su lista de correo.
    • Nota: Las direcciones de correo deben escribirse una por cada linea.
    • Libreta de direcciones personal: Aquí es donde colocamos las direcciones que agregamos de nuestros contactos.
    • Direcciones recopiladas: Aquí es donde Icedove agrega automáticamente las direcciones de correo de las personas a las que hemos enviado o de las que hemos recibido un correo.

  4. Clic en el botón “Aceptar”.
    Botón Aceptar

Agregar/Quitar Complementos

El hecho de que Icedove/Thunderbird mantenga su código abierto, hace que muchos usuarios alrededor de todo el mundo estén trabajando para agregar mas funciones a este potente gestor de correos.

Lo primero que se debe hacer es descargar el o los complementos que se desea instalar, puede hacerlo desde la página web oficial de Thunderbird: https://addons.mozilla.org/es/thunderbird/extensions/

Pasos para instalar un complemento:

  1. Descargue y guarde el archivo en su disco duro.
  2. En Icedove, abra Complementos desde el menú Herramientas.
  3. Clic en Obtener complementos.
  4. Clic en el botón Instalar, que se encuentra en la parte inferior de la ventana Complementos que acaba de abrirse.
    (thumbnail)
    Ventana Complementos - Instalar

  5. En la nueva ventana que se abre, localice el complemento descargado que por lo general es un archivo con extensión .xpi
  6. Selecciónelo y dé clic en el botón Abrir
  7. Clic en el botón Instalar ahora.

Nota: También puede instalar un complemento sugerido por Icedove en la ventana Complementos, simplemente con seleccionarlo y haciendo clic en el botón Añadir a Icedove.


Pasos para desinstalar un complemento:

  1. En la ventana principal de Icedove, haga clic en Herramientas, luego en Complementos.
  2. Clic sobre Extensiones
    (thumbnail)
    Ventana Complementos - Extensiones

  3. Clic sobre la extensión que desea desinstalar y luego clic sobre el botón Desinstalar

Nota: Desde aquí también puede Desactivar momentáneamente el complemento o cambiarle las Preferencias

Agregar Firmas

Si deseamos incluir nuestros datos de contacto en cada correo que enviamos y no queremos estarlos escribiendo a cada momento, podemos incluir dichos datos como una firma.

Pasos para agregar una firma:

  1. Antes que nada debemos crear nuestra firma, en Icedove podemos insertar 3 tipos de firmas:
    • Texto: Es la mas sencilla de hacer, basta con crear un archivo de texto sencillo y colocar nuestros datos en él.
    • Imagen: Podemos crear nuestra firma en un software de manipulación de imágenes, como Kolourpaint o Gimp.
    • HTML: Similar a la de tipo texto pero se necesita tener conocimientos básicos de HTML para poder crearla.
  2. Con nuestra firma ya creada y desde dentro de Icedove, hacer clic en Editar/Configuración de las cuentas.
  3. Seleccionar su cuenta en la parte izquierda de la ventana y marque la opción Adjuntar la firma de un archivo (texto, HTML o imagen):
    (thumbnail)
    Ventana Configuración de la cuenta

  4. En la nueva ventana busque y seleccione su firma, luego haga clic en Abrir y Aceptar
  5. Para utilizar su firma, solamente redacte un correo, Icedove la insertará automáticamente.

Referencias

Herramientas personales
Espacios de nombres

Variantes
Acciones
Navegación
Herramientas