LibreOffice Writer Intermedio

De WikiSalud
Saltar a: navegación, buscar

Veáse: LibreOffice Writer Básico

Contenido

Estilos

Los estilos le dan el poder de las hojas de estilo, y la capacidad de hacer sencilla la presentación de documentos de apariencia consistente, tanto dentro del mismo documento y como cuando se trabaja en grupos de documentos.

Página

Use Estilos de página para organizar la estructura del documento y para añadir números de páginas. También puede especificar el estilo que desea aplicar a la primera página tras un salto de página.

Estilos de página

Libreoffice usa estilos de página para especificar el diseño de una página, incluida la orientación de ésta, el fondo, los márgenes, los encabezamientos, los pies de página y las columnas de texto. Para cambiar el diseño de una página concreta debe crear y aplicar un estilo personalizado para esa página.


Para definir un estilo de página nuevo

  1. Seleccione formato estilo y formato.
  2. Hacer clic en el símbolo estilos de página.
  3. En la lista de estilos de página, con el botón derecho del ratón hacer clic en un elemento y eligir Nuevo.
  4. En la pestaña administrar, escriba un nombre en el cuadro nombre.
  5. Siga uno de estos procedimientos:
  • Para aplicar estilos personalizados a una única página, selecciona el estilo de página predeterminado que este usando el documento en la caja de Siguientes Estilos.
  • Para aplicar un estilo personalizado a una o más páginas, selecciona el nombre de la caja de siguientes estilos. Para dejar de usar los estilos, inserta manualmente un salto de página y asignar un estilo diferente de página.
  1. Use las pestañas del diálogo para definir las opciones de diseño del estilo de página y a continuación pulse Aceptar.
    (thumbnail)
    Estilo de página

Modificar estilos de página

  • Seleccionar el nombre del estilo de pagina creada en el menú → Botón derecho del mouse → seleccionar Modificar, hacer las modificaciones necesarias y aceptar.

Para eliminar

  • Seleccionar el nombre del estilo de página que esta creado dentro del menú → botón derecho del mouse → elegir la opción eliminar y aceptar.

Carácter

Use Estilos de caracteres para formatear caracteres sencillos o palabras y frases enteras. Para aplicar un estilo de caracter

Barra de menúFormato→ Estilo y formato o del teclado F11

mostrará
(thumbnail)
ventana de estilo de caracter

aplicar estilos de carácter se realiza exactamente igual que aplicar estilos de página. Sólo se tiene que hacer un doble clic en el estilo Muy destacado para que este estilo especial se aplique al texto. Automáticamente se observara el cambio realizado.

Para modificar un estilo de caracter

Elegir de la lista la opción muy destacada, botón derecho del mouse modificar,
(thumbnail)
estilo de caracter modificado
mostrará lo siguiente
(thumbnail)
ventana de estilo de caracter

Para eliminar un estilo de caracter Barra de menúFormato→ Estilo y formato o del teclado F11, elegir el nombre del estilo creado botón del teclado suprimir o delete.

Párrafo

Use Estilos de párrafo para formatear párrafos, incluidos el tamaño y el tipo de fuente. También puede seleccionar el estilo del párrafo para aplicarlo al siguiente. El estilo para un párrafo, define:

  • La sangría antes y después del texto, el espaciado antes y después del párrafo, y el interlineado
  • La alineación
  • El flujo de texto, la separación silábica, si hay que insertar saltos de página, si hay que ajustar el texto
  • La fuente, el tipo de letra, el tamaño, el idioma.
  • Efectos de fuente, como el color, si está tachado o sobrelineado o subrayado
  • La posición, como subíndice, superíndice
  • Si es tipo esquema o numeración
  • Los tabuladores
  • Utilizar iniciales
  • El fondo
  • El borde
  1. Seleccione formato - estilo y formato o F11
  2. Hacer clic en el símbolo Estilos de párrafo

    (thumbnail)
    Estilo de párrafo


  3. En la lista de estilos de párrafo, con el botón derecho del ratón hacer clic en un elemento y elegir Nuevo.Se mostrará la pantalla siguiente


(thumbnail)
Pantalla de estilo de párafo


  • Nombre: Indica el nombre del estilo. Es editable para los estilos creados por el usuario y para algunos estilos predefinidos.
  • Actualizar automáticamente: Si modificas un texto que tiene asignado este estilo, el estilo se modificará automáticamente, y todos los párrafos con este estilo asignado lo harán también.
  • Estilo siguiente: Al agregar un nuevo párrafo tras el párrafo actual, se creará con el estilo aquí indicado.
  • Vinculado con: Este estilo jerárquicamente dependerá del estilo aquí indicado. Cualquier cambio en el estilo aquí indicado se aplicará “en cascada” a todos sus estilos vinculados salvo en aquellas propiedades específicas de los estilos vinculados. Selecciona Ninguno para que el estilo sea independiente de los demás.
  • Área: Sólo aplicable a los nuevos estilos que se defina, ya que los estilos predefinidos ya tienen asignada su área.
    • Dar el formato que se requiere, aceptar
    • En la barra de formato en estilo de párrafo aparecerá el estilo creado donde se podrá aplicar.

Para modificar

Elegir el nombre del estilo de párrafo, botón derecho del ratón modificar, hacer los cambios, aceptar.

Para eliminar

Seleccionar el nombre del estilo del párrafo, suprimir o botón derecho del ratón, eliminar, aceptar.

Listas,Numeración y viñetas

Use Estilos de numeración para formatear listas numeradas o con viñetas.

Barra de menúFormato→ Estilo y formato o del teclado F11 listas

(thumbnail)
Ventana de listas
  • Para aplicar el estilo de lista predeterminado, dar doble clic dentro de la lista enumerada, numerada
  • Para modificar el estilo, botón derecho del mouse clic en modificar
  • Para eliminar el estilo, elegir el estilo botón del teclado suprimir o delete.

Saltos de página

Salto de línea Termina la línea y mueve el texto que hay a la derecha del cursor hacia la línea siguiente, sin crear un párrafo nuevo.

Salto de columna Inserta un salto de columna manual (en un diseño de varias columnas), y mueve el texto que hay a la derecha del cursor hacia el comienzo de la columna siguiente. Un salto de columna manual se indica mediante un borde no imprimible en la parte superior de la nueva columna.

Salto de página Inserta un salto de página manual y mueve el texto que hay a la derecha del cursor hacia el comienzo de la página siguiente. Un salto de página insertado se indica mediante un borde no imprimible en la parte superior de la nueva página. También puede insertar un salto de página si pulsa Control+Intro. Sin embargo, si desea asignar otro estilo de página a la página siguiente, debe usar el comando del menú para insertar el salto de página manual.

Estilo Seleccione el estilo para la página que sigue al salto manual.

  • Cambiar número de página

Asigna el número que especifique a la página que sigue al salto manual. Esta opción sólo está disponible si asigna un estilo de página diferente a la página que sigue al salto de página manual.

  • Número de página

Escriba el nuevo número para la página que sigue al salto de página manual.

Numeración continua

Para una numeración continua dentro de los documentos con salto de página, utilizando estilo se hace barra de menú → insertar salto de página,

se observará la siguiente ventana
(thumbnail)
Ventana de salto de página

Donde:

  • Salto deberá ser de página, que indicara la página donde deberá comenzar la numeración, esta puede ser desde 2,11,17,100 etc.
  • El estilo de página: indicará si es apaisada, predeterminada, personalizada, etc.
  • Cambiar número de página: número que llevará la página del documento.
  • Aceptar
Nota: se puede utilizar pie de página, insertando campo número de página para numerar las páginas del documento.

Numeración discontinua

Se trata cuando dentro de un documento cambia la numeración de las páginas Barra de menúFormatoPárrafo mostrará la siguiente ventana,

(thumbnail)
venta de flujo de texto

elegir flujo de textoSaltoinsertar

  • tipo : página
  • Posición: delante
  • Con estilo de página: determinado por el usuario, ejemplo apaisada, predeterminada,índice, etc.
  • Posición: delante

La posición después desactiva la opción de poder seguir utilizando los estilos de página.

  • Número de página: el número que comenzará la página.

Preferencia de imágenes

Color

Esta es una opción para poder resaltar imagen de acuerdo a las necesidades. para trabajar con color en las imágenes

  • Seleccionar una imagen desde un medio de almacenamiento que se encuentre.
    (thumbnail)
    Imagen seleccionada
  • Se activar la barra de objetos de imagen
    Barra de imagen
  • Para establecer un cambio de color a la imagen, las herramientas de la barra que se utilizan son: Filtro,modo gráfico,transparencia.

Utilizando filtro en imágenes

El filtro tiene varias opciones:
(thumbnail)
Ventana de Filtro
con la imagen seleccionada y dar clic a los opciones de filtro se puede realizar todos los cambios necesarios.
  • Invertir :invierte los valores de color de una imagen en color o los del brillo de una imagen en escala de grises.
(thumbnail)
Filtro de invertir
  • Suavizar:suaviza el contraste de una imagen aplicando un filtro de baja frecuencia.
(thumbnail)
Filtro de suavizar
  • Aumentar nitidez:aumenta la nitidez de una imagen aplicando un filtro de alta frecuencia.
(thumbnail)
Filtro de aumentar nitidez
  • Eliminar interferencias: quita el ruido de la imagen aplicando un filtro mediante.
(thumbnail)
Filtro de eliminar interferencias
  • Solarización: es un efecto que imita lo que puede suceder si durante el revelado de una fotografía la luz es excesiva. Los colores se invierten parcialmente.
    • Parámetros: especifica el tipo y el grado de solarización.
    • Valor umbral:especifica el grado porcentual de brillo por encima del cual se deben solarizar los píxeles.
    • Invertir:especifica si los píxeles también se deben invertir.
(thumbnail)
Filtro de solarización
  • Envejecer: todos los pixeles se establecen en sus valores grises, entonces los canales de color verde y azul se reducen en la cantidad especificada. El canal de color rojo no se cambia.Grado de envejecimiento: define la intensidad del envejecimiento, en porcentajes. A 0% verá los valores de gris de todos los pixeles. Y en 100% sólo permanece el canal de color rojo.
(thumbnail)
Filtro de envejecer
  • Posterizar: abre un diálogo para determinar el número de colores del póster. Este efecto se basa en la reducción del número de colores. Hace que las fotos tengan aspecto de cuadros.Colores del póster especifica el número de colores a los que se reducirá la imagen.
(thumbnail)
Filtro de posterizar
  • Pop-art : convierte una imagen en formato pop-art. Mediante la aplicación de alineación de colores, la imagen adquiere un carácter completamente nuevo. Esta función se puede aplicar a la imagen de forma total o parcial.
(thumbnail)
Filtro de pop-art
  • Dibujo al carboncillo:muestra la imagen como si fuese un dibujo al carboncillo. Los contornos de la imagen se dibujan en color negro y los colores originales se suprimen. Esta función se puede aplicar a la imagen de forma total o parcial.
(thumbnail)
Filtro de dibujo al carboncillo
  • Relieve: muestra un diálogo para la creación de relieves. Se puede elegir la posición de la fuente de luz imaginaria que determina el tipo de sombra creado y el aspecto de la imagen gráfica en relieve.Fuente de luz

Especifica la posición de la fuente de luz. La fuente de luz está representada por un punto.

(thumbnail)
Filtro de relieve
  • Mosaico:Combina grupos pequeños de píxeles en áreas rectangulares del mismo color. Cuanto mayores sean los rectángulos individuales, menor es el detalle de la imagen gráfica.
    • Resolución de los elementos:determina el número de píxeles que se deben combinar en rectángulos.
    • Ancho:define el ancho de las piezas del mosaico.
    • Altura:define la altura de las piezas del mosaico.
    • Resaltar aristas:resalta o destaca las aristas del objeto
(thumbnail)
Filtro de mosaico

Modo gráfico

Lo conforman cuatro opciones predeterminado,escala de grises,blanco y negro, filigrana.
(thumbnail)
Modo gráfico
  • Predeterminado: la visualización del objeto gráfico no se modifica.
(thumbnail)
Modo predeterminado
  • Escala de grises: el objeto gráfico se muestra en escala de grises. Un gráfico puede convertirse en monocromo o en escala de grises. También puede usar los deslizadores de color para aplicar un color uniforme a un objeto gráfico monocromo.
(thumbnail)
Modo escala de grises
  • Blanco y negro: El objeto gráfico se visualiza en blanco y negro. Los valores de brillo inferiores al 50% se mostrarán en negro y los superiores al 50%, en blanco.
    (thumbnail)
    Modo blanco y negro
  • Filigrana: Se aumenta el brillo y se reduce el contraste del objeto gráfico, a fin de poder usarlo en el fondo como marca de agua.
(thumbnail)
Modo filigrana


Color

Puede editar algunas propiedades del objeto seleccionado.
(thumbnail)
Ventana de color

Propiedades

  • Proporción rojo: especifica la proporción del componente de color rojo RGB para el gráfico seleccionado. Son posibles valores desde -100% (sin rojo) hasta +100% (Saturado de rojo).
    (thumbnail)
    Color rojo al 50%
  • Proporción verde:especifica la proporción de los componentes de color verde RGB para el objeto gráfico seleccionado. Valores desde -100% (sin verde) a +100% (total verde) son posibles.
    (thumbnail)
    color Verde al 39%
  • Proporción azul: especifica la proporción de los componentes del color azul RGB para el objeto gráfico seleccionado. Valores desde -100% (sin azul) a +100% (total azul) son posibles.
    (thumbnail)
    Color azul al 50%
  • brillo: especifica el brillo del objeto gráfico seleccionado. Los valores posibles van de -100% (sólo negro) a +100% (sólo blanco)
(thumbnail)
Brillo al -15%
  • Contraste: especifica el contraste para la visualización de la imagen seleccionada. Los valores posibles van de -100% (sin contraste) a +100% (contraste total).
(thumbnail)
Contraste al 50%
  • Gamma: establece el valor gamma para ver el objeto seleccionado, el cual afecta los valores del brillo del tonomedio. Son posibles valores desde 0.10 (Gamma mínima) hasta 10 (Gamma máxima).
(thumbnail)
Gamma al 2.99

Título

Para colocarle título a la imagen

En los documentos de texto puede agregar títulos numerados consecutivamente a imágenes, tablas, marcos y objetos de dibujo.

Puede editar el texto y las secuencias de distintos tipos de etiquetas.

Si se agrega una etiqueta a una imagen o a un objeto, el texto de la imagen y del objeto se colocan juntos en un marco nuevo. Si se agrega una etiqueta a una tabla, el texto de la etiqueta se inserta como párrafo junto a la tabla. Si se agrega una etiqueta a un marco, el texto de la etiqueta se agrega al texto dentro del marco, antes o después del texto que ya existe.


Para definir un título siga este procedimiento:

  1. Seleccionar el elemento al que desea añadir una etiqueta.
  2. Elegir Insertar → Etiqueta.
  3. Seleccionar las opciones que desee y, a continuación, haga clic en Aceptar. Si lo desea, también puede especificar un texto diferente en el cuadro Categoría, por ejemplo Figura.


A un título se le da formato con un estilo de párrafo que concuerde con el nombre de la categoría de título. Por ejemplo, si inserta un título "Tabla", el estilo de párrafo "Tabla" se aplica al texto del título.

Otra manera para agregar imágenes a nuestros documentos es utilizando la imágenes → barra de menú → Insertar [[Archivo:Writer44.png|center|Barra de menu, insertar|thumb]900px]


A partir de archivo: insertar imágenes que estén almacenadas en la computadora

Escaneadas : Si desea insertar una imagen escaneada, el escáner deberá estar conectado al sistema y los controladores del software del escáner deben estar instalados. Pulse en el documento, allí donde desee insertar la imagen escaneada.

Bordes

Para editar bordes a las imagenes, seleccionar la imagen → Botón derecho del mouse imagen, aparecerá la siguiente ventana
(thumbnail)
Ventana de borde

Seleccionar de las pestañas borde.

  • Disposición de línea: Cuatro bordes
  • Línea: elegir línea de elección.
  • Color: Elegir color de elección.

Aceptar

(thumbnail)
Imagen con borde

Anclaje

Un elemento anclado permanece en su sitio o se mueve cuando se modifica el documento. Las opciones de anclado siguientes están disponibles:

Al inserta un objeto, imagen o marco, aparecerá el símbolo de un ancla donde se fije el elemento icono de anclaje. Puede posicionar un elemento anclado arrastrándolo a otra ubicación. Si desea cambiar las opciones de anclaje de un elemento, pulse con el botón derecho del ratón sobre el elemento y a continuación elija una opción del submenú Ancla.
(thumbnail)
Lista de anclaje
  • O seleccionar la imagen,botón derecho del mouse, elegir imagen, aparecerá la siguiente ventana
    (thumbnail)
    anclaje

observará al lado derecho la opción de anclaje.

  • Como caracter: ancla el elemento seleccionado como carácter en el texto actual. Si la altura del elemento seleccionado es mayor que el tipo de letra usado, la altura de la línea que contenga el elemento se incrementará.
  • Al caracter: ancla el elemento seleccionado a un carácter.
  • Al párrafo: ancla el elemento seleccionado en el párrafo actual.
  • A la página: ancla el elemento seleccionado en la página actual.
  • Al marco: ancla el elemento seleccionado en el marco circundante.

Posición

Al seleccionar la imagen, dar botón derecho del mouse elegir imagen aperecera
(thumbnail)
ventana de opciones de imagen

La posición del objeto o marco seleccionado en la página.

  • Horizontalseleccione la opción de alineación horizontal para el objeto. Esta opción no está disponible si selecciona la opción de ancla "como carácter".
    • con escriba la cantidad de espacio que se debe dejar entre el borde izquierdo del objeto seleccionado y el punto de referencia que seleccione en el cuadro A. Esta opción sólo está disponible si selecciona "De izquierda" en el cuadro Horizontal.
    • a Seleccione el punto de referencia para la opción de alineación horizontal seleccionada.Puede ver el resultado de las opciones de alineación seleccionada en el cuadro Previsualización.
    • Reflejar en páginas paresInvierte los valores de alineación horizontal en las páginas pares.
  • Vertical seleccione la opción de alineación vertical para el objeto.
    • con escriba la cantidad de espacio que se debe dejar entre el borde superior del objeto seleccionado y el punto de referencia que seleccione en el cuadro A. Esta opción sólo está disponible si selecciona "Desde arriba" o "Desde abajo" (como carácter) en el cuadro Vertical.
    • aseleccione el punto de referencia para la opción de alineación vertical seleccionada.
    • Seguir distribución del texto mantiene el objeto seleccionado dentro de los límites de diseño del texto al que dicho objeto está anclado. No seleccione esta opción si desea colocar el objeto seleccionado en cualquier otra parte del documento.

Preferencias de tablas

Título

Al necesitar que justo encima o debajo de una tabla aparezca una etiqueta numerada y su nombre para referenciarlas a lo largo del documento, lo podemos conseguir con tan sólo hacer clic en la tabla, botón derecho del mouse → tabla → título.

(thumbnail)
lista de tabla, título
aparecerá la siguiente:
(thumbnail)
ventana de etiqueta
  • En el cuadro Etiqueta escribir el nombre que presente la etiqueta. Se muestra justo detrás del numerador automático que presentará la etiqueta.
  • En la sección Propiedades podrás definir más ámpliamente el aspecto y comportamiento de esta etiqueta.
    • Numeración: el estilo de Numeración que presentará la etiqueta. Puedes elegir, entre otros, numeración arábiga, romana, letras mayúsculas o minúsculas. .
    • Separador de numeración: el texto que separa la numeración del texto del título.
    • Categoría: se muestra Tabla, pero puedes asignarla a otra si en lugar de integrarla en la lista de tablas se prefiere hacerlo en la lista de ilustraciones, dibujos o texto. La categoría también asocia la etiqueta con un estilo de párrafo del mismo nombre.
    • Posición :si deseas que la etiqueta aparezca justo encima o debajo de la tabla.

Formato predeterminado

Define los atributos de las tablas en los documentos de texto. Especifica la configuración predeterminada de filas y columnas, así como el modo de la tabla. También especifica la configuración estándar para desplazar e insertar columnas y filas.

Herramientas → Opciones → LibreOffice Writer →Tabla,mostrará lo siguiente
(thumbnail)
ventana de configuración

Predeterminado Define la configuración predeterminada para las tablas de texto nuevas en documentos de texto.

  • Etiqueta: especifica que el formato de la primera fila de la tabla tenga el estilo de párrafo "Encabezado de la tabla".
  • Repetir en cada página: especifica si el encabezado de la tabla se reproduce en la nueva página después de un salto de página.
  • No dividir (excepto en HTML): especifica que las tablas no queden divididas por ningún tipo de salto de texto.
  • Borde: especifica que, de forma predeterminada, las celdas de la tabla tengan borde.

Entrada en tablas

  • Reconocimiento de números: especifica que los números de una tabla de texto se reconozcan como tales y se les dé formato numérico.

Si la opción Reconocimiento de número no está seleccionada, los números se guardan en formato de texto y se alinean a la izquierda de forma automática.

  • Reconocimiento formato numérico: si no se ha seleccionado Reconocimiento del formato numérico, sólo se aceptarán las entradas en el formato asignado a la celda. El formato de cualquier otra entrada se convierte en Texto.
  • Alineación: especifica que los números se alineen siempre abajo a la derecha en la celda. Si este campo no está marcado, los números se alinearán siempre arriba a la izquierda en la celda.

Uso del teclado

  • Desplazar celdas: define la configuración predeterminada para desplazar filas y columnas mediante el teclado.
  • Fila:especifica el valor que se debe utilizar para desplazar una fila.
  • Columna:especifica el valor que se debe utilizar para desplazar una columna.
  • Insertar: define la configuración predeterminada para insertar filas y columnas mediante el teclado.
  • Fila: especifica el valor predeterminado para insertar filas.
  • Columna: especifica el valor predeterminado para insertar columnas.

Comportamiento de filas/columnas: determina el efecto relativo de las filas y columnas sobre las filas y columnas adyacentes y sobre la tabla entera.

  • Fijo: especifica que las modificaciones efectuadas en una fila o columna afecten únicamente al área contigua correspondiente.
  • Fijo, proporcional: especifica que las modificaciones efectuadas en una fila o columna afecten a toda la tabla.
  • Variable: especifica que las modificaciones efectuadas en una fila o columna afecten al tamaño de la tabla.

Convertir texto a tabla

Abre un diálogo que permite convertir el texto seleccionado a una tabla separar texto a
(thumbnail)
lista de tabla, convertir
  • Seleccionar lista a convertir a tabla
    (thumbnail)
    lista de tabla, convertir
    barra de menú → tabla → Convertir, aparacerá la siguiente
    (thumbnail)
    convertir texto en tablas
  • separador: como una pestaña, marca los límites de la columna en el texto seleccionado. Cada párrafo de la selección se convierte en una fila en la tabla. De forma análoga, cuando convierte una tabla en texto, los marcadores de la columna adoptan el carácter que se especifique y cada fila se convierte en un párrafo separado.
  • Tabulador:convierte el texto en una tabla. Utiliza tabuladores como marcadores de columna.
  • Punto y coma: convierte el texto en una tabla. Utiliza puntos y coma (;) como marcadores de columna.
  • Párrafo: convierte el texto en una tabla. Utiliza párrafos como marcadores de columna.
  • Otros: convierte el texto en una tabla. Utiliza como marcador de columna el carácter que se escribe en el cuadro.
  • Cuadro de texto: escriba el carácter que desee utilizar como marcador de columna.
  • Igual ancho para todas las columnas: crea columnas con el mismo ancho, sea cual sea la posición del marcador de columna.
  • Formato automático:Abre el diálogo Autoformatear,donde puede seleccionar un diseño predefinido para la tabla.
  • Opciones
    • Encabezado:Aplica un formato de encabezado a la primera fila de la tabla nueva.
    • Repetir encabezado:Repite el encabezado de tabla en cada página por la que se propaga la tabla.
    • Las primeras filas: repite las primeras n filas como encabezado.
    • No dividir tabla:No divide la tabla en páginas.
    • Bordes: Agrega un borde a la tabla y las celdas de la tabla.

Convertir tabla a texto

Para convertir tabla a texto el procedimiento de texto tabla se repite.

  • Seleccionar la tabla a convertir a texto
    (thumbnail)
    Tabla a convertir a texto
  • Barra de menú → Tabla → Convertir → elegir la opción tabla a texto, aceptar

Formato de Número

Incluye formatos de números en el estilo de tabla seleccionado. Configuración que se le da ha la tabla, estos pueden ser categoría,formato, lenguaje.La configuración predeterminada es categoría texto,formato @,predeterminado español.

Para colocar formato de número a las tablas

  • Seleccionar la tabla, Barra de menú → Tabla → lista desplegable elegir, formato numérico. o botón derecho del mouse elegir formato numérico.
  • mostrará la siguiente ventana
    (thumbnail)
    ventana de formato numérico

Dividir/Unir tablas

Dividir tablas

Divide la tabla en dos en el punto donde esté el cursor. Se puede acceder a este comando haciendo clic con el botón derecho del ratón sobre una celda.

(thumbnail)
ventana de dividir tabla

Modo

  • Copiar título:incluye la primera fila de la tabla original como la primera fila de la segunda tabla.
  • Encabezado personalizado (aplicar estilo):inserta una fila de encabezado en blanco en la segunda tabla que se formatea con el estilo de la primera fila de la tabla original.
  • Encabezado propio:inserta una fila adicional en blanco en la segunda tabla.
  • Sin encabezado:divide la tabla sin copiar la fila del encabezado.
Nota:Si divide una tabla que contenga fórmulas, éstas podrán verse afectadas.

Unir tablas

Combina dos tablas consecutivas en una sola. Las tablas deben estar una junto a la otra y no separadas por un párrafo vacío. Barra de menú → tabla → Unir tabla. Si elige esta orden cuando el cursor está en medio de tres tablas consecutivas, se le solicita que seleccione la tabla con la que desee unirla. Las tablas que se insertan por separados aunque no haya espacio entre ellas, no se pueden seleccionar todas con un clic arrastrado, para poderlas seleccionar hay que unir las tablas.

  • Seleccionar las tablas a unir
  • Quitar espacio entre ellas, utilizando la tecla suprimir. Al seleccionar quedará la selección hasta donde termina la primera tabla.
  • Barra de menú → tabla → elegir unir tabla, para verificar si ya están unidas, seleccionar toda la tabla.
  • Observará la ventana de selección de tabla anterior, tabla siguiente
    (thumbnail)
    ventana de unir tabla
  • aceptar

Índices

Contenido

Crear un índice de contenidos

Para crear índices de contenido es importante conocer de los estilos de página, el uso es para especificar el diseño de página incluida la orientación de ésta, el fondo, los márgenes, los encabezamientos, los pies de página y las columnas de texto. Para cambiar el diseño de una página concreta debe crear y aplicar un estilo personalizado para esa página.

Para crear un índice de contenido se aplica un estilo de página.

Para aplicar un estilo de página

  1. Pulse la página a la que desee aplicar el estilo.
  2. Elija formato → estilo y formato y a continuación, haga clic en el símbolo estilo de página.
  3. Pulse dos veces sobre un nombre de la lista.

Para aplicar un estilo de página a una página nueva

  1. Pulse en el documento, allí donde desee comenzar la nueva página.
  2. Elija → insertar → salto manual.
  3. Seleccione Salto de página.
  4. En el cuadro estilo, seleccione el estilo de página que desee aplicar a la página que sigue al salto manual.
  5. Pulse, Aceptar.


(thumbnail)
Insertar salto


El índice de contenidos de writer le permite construir una tabla de contenidos automatizada partiendo de los títulos del documento. Antes de empezar, compruebe que los títulos del documento tienen un estilo consistente. Por ejemplo, puede usar el estilo encabezado 1 para los títulos de capítulo y los estilos encabezado 2 y encabezado 3 para los títulos secundarios del capítulo.

Aunque los índices de contenidos de writer pueden personalizarse mucho, a menudo sólo necesitará las configuraciones predeterminadas. Puede personalizar varios índices de contenido, lo anterior es un ejemplo no solo con estilos puede crearse.

Crear un índice de contenidos con rápidez

Al crear el documento, use los estilos de párrafo para los distintos niveles de título (como los de capítulo y los de sección): encabezado 1, encabezado 2, y encabezado 3. Estos serán los que aparezcan en su índice de contenidos.
Puede usar más niveles de títulos, pero la configuración por defecto sólo usa los primeros tres niveles en el índice de contenidos.

  1. Coloque el cursor donde desee insertar el índice de contenidos.
  2. Seleccione Insertar > Índices > Índices.
    (thumbnail)
    Barra de menú,insertar,indices

  3. Hacer clic en aceptar .Si agrega o elimina texto (de modo que los títulos cambien de página), o si agrega, elimina o cambia los propios títulos, deberá actualizar el índice de contenidos.

Para ello:

  • Coloque el cursor dentro del índice de contenidos.
  • Haga clic con el botón secundario y seleccione Actualizar índice/tabla en el menú contextual.

Puede personalizar un índice de contenidos existente en cualquier momento. Haga clic con el botón secundario en él y seleccione Actualizar índice → tabla en el menú contextual.

(thumbnail)
Ventana de insertar índice



Tablas

Las opciones siguientes están disponibles si selecciona Índice de contenido como tipo de índice. Para trabajar con indices de tablas hacer:

  • Crear N número de tablas dentro de un documento.
  • Colocarle título para identificarlas.
  • Crear un estilo de índice
  • Barra de menú → Insertar → lista desplegable índices y tablas → índices
(thumbnail)
Ventana de indices
  • aceptar
  • Aparecerá el índice de tablas en la página de índice creada.

Imágenes

Dentro de los documentos elaborados en writer y este tenga un aspecto profesional, podemos crear al igual que del contenido,tablas, imágenes. Este dará un aspecto ordenado al documento, su respectivo de índice de contenido, índice de tablas, índices de imágenes. Al igual que los anteriores se sigue los pasos siguientes:

  • Insertar las imágenes necesarias al documento
  • Colocarle título para identificarlas
  • Establecer estilo índice a la página
  • Ir a
    (thumbnail)
    Ventana índice de ilustraciones
  • Aceptar
  • Actualizar índice.
  • Este se verá así
    (thumbnail)
    Ejemplo índice de ilustraciones

Formato especial

El formato especial o Pincel de formato, es una aplicacion para configuración de texto.

  • Primero seleccionar algún texto u objeto, luego dar clic en este icono Icono de pincel de formatoubicado en la barra de estándar.
  • Luego para aplicar el mismo formato, dar un clic o arrastrar a través de otro texto o clic en otro objeto.
(thumbnail)
Aplicación de pincel de formato
(thumbnail)
Texto con pincel de formato

Sangrías y tabuladores

La regla horizontal muestra tanto las tabulaciones predeterminadas como las que haya definido
(thumbnail)
Regla
.Los valores del tabulador afectan a la sangría de los párrafos completos (a través de los iconos de Reducir sangría y Aumentar sangría de la barra de herramientas de Formato) así como a la sangría de las partes de un párrafo (presionando la tecla Tabulador del teclado).
  • Sangría:define la distancia del texto (excepto la primera línea, controlada por la posición del tabulador) desde el margen izquierdo.

Sangría Izquierda Estos símbolos indican la sangría izquierda de la primera línea del párrafo actual (triángulo superior) y la sangría izquierda de las demás líneas del párrafo. (triángulo inferior).

Sangría Derecha Este símbolo situado a la derecha de la regla indica la sangría derecha del párrafo actual.

  • Sangrar desde la izquierda: arrastre hacia la derecha la marca inferior izquierda con el botón del ratón pulsado.
  • Sangrar la primera línea desde: la izquierda arrastre hacia la derecha la marca superior izquierda mientras mantiene pulsado el botón del ratón.
  • Sangrar desde la derecha: arrastre hacia la izquierda la marca situada en el margen derecho con el botón del ratón pulsado

Para agregar sangría

Barra de menú → Formato → Párrafo, pestaña de Sangría y espacios

Desplegará la siguiente ventana
(thumbnail)
Sangría
  • Antes del texto: se especifica la sangría que se desea asignar al párrafo desde el margen de la página.
  • Detrás del texto: se especifica la sangría que desea asignar al párrafo desde el margen de la página.

Para antes del texto y detrás del texto,Si se desea que el párrafo se extienda hacia el margen de la página, escriba un número negativo. En los idiomas que se escriben de izquierda a derecha, se aplica sangría en el extremo derecho del párrafo respecto al margen derecho de la página.! En los idiomas que se escriben de derecha a izquierda , se aplica sangría en el extremo izquierdo del párrafo respecto al margen izquierdo de la página.

  • Primera Línea: Sangra la primera línea de un párrafo en la medida indicada. Para colgar sangrías, asigne un valor positivo a "Antes del texto" y uno negativo a "Primera línea".


  • Tabulador: Define las tabulaciones del párrafo actual o de los párrafos seleccionados en la regla con el ratón.

Inicialmente, los tabuladores predeterminados se muestran en la regla horizontal. Después de establecer un tabulador, sólo quedarán disponibles los tabuladores predeterminados situados a la derecha de éste.

Para establecer tabuladores

Barra de menú → Formato → Párrafo, pestaña de Tabuladores

Desplegará la siguiente ventana
(thumbnail)
Tabuladores

Pulsando sobre la regla se insertará un tabulador a la izquierda. Pulse con el botón derecho del ratón sobre un tabulador de la regla y verá un menú en el que podrá seleccionar el tipo de tabulador deseado.

Writer pagina140.png

Desplazar los tabuladores en la regla

  • Un tabulador sólo se puede desplazar en la regla arrastrándolo con el ratón.
  • Si desea desplazar varios tabuladores en la barra, pulse la tecla Mayús y manténgala pulsada. Si arrastra un tabulador mateniendo la tecla Mayúscula pulsada, el tabulador y todos los tabuladores que se encuentren a su derecha se desplazarán. La distancia entre los tabuladores no se alterará.
  • Pulse Control al arrastrar una tabulación en la regla para desplazar dicha tabulación y todas las que queden a su derecha. El espacio entre dichas tabulaciones cambia de forma proporcional a su distancia del margen.

Modificar las propiedades de un tabulador

Para cambiar el tipo de ficha, haga clic en la ficha que desee cambiar de la regla; a continuación, haga clic con el botón derecho para abrir el menú contextual.

Borrar tabuladores

Para borrar un tabulador, arrástrelo fuera de la regla mientras mantiene pulsado el botón del ratón.

Notas

Al pie de página

Las notas al pie proporcionan información adicional sobre un tema al final de una página

Al final del documento

Las notas finales proporcionan más información al final del documento.

LibreOffice numera automáticamente las notas al pie y las notas al final.

Para insertar una nota al pie o nota al final

Barra de Menú → insertar → Elegir nota la pie o nota al final
(thumbnail)
Lista de Insertar
  • Pulse en el documento donde desee situar el ancla de la nota.
  • Seleccione el comando de menú Insertar - Nota al pie, mostrará la siguiente
    (thumbnail)
    Ventana nota al pie/nota final
  • En el área Numeración , seleccione el formato que desee utilizar. Si selecciona Carácter, haga clic en el botón Seleccionar y seleccione el carácter que desee utilizar para la nota al pie.
  • En el área Tipo , seleccione Nota al pie o Nota al final.
  • Pulse Aceptar.
  • Escriba la nota.

Comentarios

Los comentarios se utilizan dentro de un documento para hacer recordatorios de modificaciones,agregar más texto,etc.

Para insertar comentarios

Barra de menú → Insertar → elegir comentario o ctrl + alt + c
Lista de insertar comentario
Observará en el documento lo siguiente
Comentario

El nombre del autor y la fecha y hora de creación de este comentario se muestran en la parte inferior del comentario.

  • Los comentarios realizados por distintos autores adquieren colores diferentes.
  • Use Ver → Comentarios para mostrar u ocultar todos los comentarios (no disponible en Calc).

Para editar los datos del comentario

Elija LibreOffice → Herramientas → Opciones → LibreOffice → Datos del usuario para escribir su nombre si desea que aparezca como el autor del comentario.

Para eliminar los comentarios

  • Botón derecho del mouse sobre el comentario
  • Flecha derecha de la caja del comentario
    Eliminar comentario

Buscar y reemplazar

Busca o sustituye texto o formatos en el documento actual.

Barra de menú → Editar → Buscar y reemplazar o crtl F

Ventana de buscar y reemplazar


Busca Letras, palabras dentro de un documento
Ventana Buscar
Buscar Siguiente
Buscar siguiente
Buscar Anterior
Buscar Anterior
Buscar y Reemplazar
Buscar y reemplazar
Ventana de Buscar y reemplazar
Ventana de buscar y reemplazar

Pegado especial

Inserta el contenido del portapapeles en el archivo actual, en un formato que puede especificarse.

Barra de menú → Editar → Pegado especial
(thumbnail)
Barra de menu, editar pegado especial


(thumbnail)
Ventana de pegado especial

Cuando se trabaja con datos HTML en un documento de texto, puede elegir entre "Formato HTML". Que es la opción predeterminada; se pegan todos los datos HTML .

Ver: LibreOffice Writer Avanzado

Herramientas personales
Espacios de nombres

Variantes
Acciones
Navegación
Herramientas