LibreOffice Writer Básico

De WikiSalud
Saltar a: navegación, buscar

Libreoffice Writer

Writer es el procesador de textos de LibreOffice.org (LibreOffice). Además de las características habituales de un procesador de texto (revisión ortográfica, diccionario de sinónimos, división de palabras, corrección automática, buscar y reemplazar, generación automática de tablas de contenido e índices, combinar correspondencia y otras), Writer proporciona las siguientes características importantes:
  • Plantillas y estilos
  • Potentes métodos de diseño de página, incluyendo marcos, columnas y tablas.
  • Inserción o vinculación: gráficos, hojas de cálculo y otros objetos.
  • Herramientas de dibujo integradas.
  • Documentos maestros: para agrupar varios documentos en un único documento.

LibreOffice

Contenido

Configuración de la página

Para definir todas las propiedades de las páginas del documento activaremos desde la barra de menú Formato la opción página, Presentando la ventana de diálogo Estilo de página predeterminado. Desde allí podremos definir el tamaño del papel, su orientación,márgenes, color o imagen de fondo, el encabezado y pie de la página y otras opciones.

Podemos modificar estas propiedades para personalizar nuestros documentos.

Formato del papel

Desde esta opción podemos definir el tamaño del papel ya sea carta, legal,oficio, A4 etc, el ancho, altura,la orientación paisada (horizontal), vertical.

Para configurar la página el tamaño de papel

Barra de menúformatopágina

Nos mostrará la ventana

(thumbnail)
Ventana configuración de página

Seleccionar página, clic

Se verá la siguiente muestra

Tamaño del papel carta

(thumbnail)
Configuración de página carta

Tamaño del papel oficio

(thumbnail)
Configuración de página Oficio

Márgenes

Para modificar los márgenes de la página ajustándolos a los documentos por crear.

Los márgenes Izquierda y Derecha se cambiarán por Interior y Exterior si el diseño de página elegido es Reflejado

Este diseño es el más adecuado para documentos tipo libro, revista, etc. que vayan a ser encuadernados por su margen interior. En este caso, se tiene en cuenta el márgen “extra” necesario para el encuadernado.

El diseño Derecha e Izquierda muestra tanto páginas pares como impares, a diferencia de los diseños Sólo derecha y Sólo izquierda en los que las páginas pares y las impares, respectivamente, se muestran en blanco.

La opción formato te permite definir el estilo de numeración que deseas que utilice el documento.

Las opciones Conformidad registro y Estilo de referencia te permiten fijar una cuadrícula “invisible” vertical utilizada como referencia para alinear el texto en función de la altura del tipo de letra que tiene el estilo de referencia seleccionado.

Para configurar los márgenes Barra de menú → formato → página, dar clic

Mostrará
(thumbnail)
Cconfiguración de márgenes


Color de fondo

En la elaboración de documentos se puede aplicar un color o una imagen como fondo de las páginas.

Para asignarle un fondo de color Barra de menú → formato → página, pestaña de Fondo


(thumbnail)
Configuración de color de fondo
  • Seleccionar el color preferido a la / las páginas que se requiera,aplicar, aceptar.

Bordes

Activando la pestaña Borde del diálogo Estilo de página predeterminado podremos definir el borde a aplicar a las páginas del documento.El borde se dibujará sobre los límites del texto, incluyendo la zona de encabezado y pie de página.

Barra de menú → formato → página, pestaña borde

(thumbnail)
Configuración de Bordes

Los bordes están formados por

  • Disposición de línea: elección de posición de línea, arriba, abajo, derecha,izquierda
  • Estilo de sombra, : efecto de sombra del borde
  • Línea (estilo,ancho,color): se define el estilo, el ancho en pt y el color de la línea
  • Distancia del texto: izquierda, derecha, arriba,abajo

Imagen de fondo

Con esta opción conseguimos que las páginas tengan una imagen de fondo.

Es recomendable que ajustes previamente el tamaño de la imagen según el diseño que deseas obtener, y que ajustes su nivel de transparencia o le hagas un efecto de “marca de agua” para conseguir un efecto óptimo.

Puedes establecer la Posición que deseas que ocupe en la página, o bien seleccionar Área o Mosaico. En estos dos últimos casos, el diseño ocupará todo el espacio entre los márgenes definidos.

Barra de menú → formato → página, pestaña fondo, como imagen.

(thumbnail)
Configuración de imagen de fondo

Imágenes

Insertar Imagenes

La inserción de imágenes en Writer se puede hacer de dos maneras. La aplicación cuenta con una Galería de Imágenes llamada Gallery ( galería) que permite insertar imágenes pre diseñadas de la aplicación, sin embargo también se pueden insertar imágenes particulares que estén guardadas en el disco duro del computador. Para insertar imágenes pre diseñadas de la galería podemos realizar las siguientes acciones:

  • Hacer clic sobre el ícono gallery (galería) ubicado en la barra de herramientas Icono de galeria de imágenes
  • Hacer clic en la opción de menú Herramientas → gallery( Galería). De manera automática se despliega una barra de herramienta donde aparecen las imágenes clasificadas por temas. Solo debemos seleccionar la imagen deseada y arrastrarla hasta el documento, para cerrar la galería se presiona nuevamente el ícono Gallery (Galería).


(thumbnail)
Ventana de galería de dibujo


Barra de menú → herramientas → galería

Eliminar la imagen

  • Seleccionar la imagen a eliminar
  • Botón del teclado suprimir o delete

Para agregarle borde

  • Seleccionar la imagen
  • Boton derecho del mouse elegir imagen
  • Mostrará la ventana siguiente
    (thumbnail)
    ventana de formato de imagen
  • Configurar las opciones de la ventana:
    • Disposición de línea : los cuatro bordes
    • Estilo de sombra: si se requiere, y el color de la sombra (opcional)
    • Línea: estilo de la línea
    • Ancho: seleccionar el ancho de la línea que se requiera
    • Color: requerido
La imagen quedará asi:
(thumbnail)
Imagen con formato de borde y sombra

Copiar imágenes de un documento a otro

Puede copiar una imagen de un documento a otro si lo arrastra y lo coloca. Si va a publicar el documento, respete las leyes de propiedad intelectual y obtenga el consentimiento de los autores.

  1. Abrir el documento en el que desee insertar la imagen.
  2. Abrir el documento del que vaya a copiar la imagen.
  3. Hacer clic en el gráfico mientras pulsa la tecla Alt para seleccionarlo.
  4. Mantener pulsado el botón del ratón y espere a que se copie la imagen en el portapapeles, unos segundos.
  5. Arrastre el gráfico a los otros documentos.
  6. Soltar el botón del ratón en cuanto el cursor de texto gris indique el lugar en el que se va a pegar la imagen. En ese momento se insertará una copia de la imagen.
  7. Si la imagen está unida a un hiperenlace, se insertará el hiperenlace en lugar de la imagen.
Nota: Todo tipo de imagen obtenida por cualquier medio (página web,sitio web), deberá poseer licencia que permita ser compartida.

Fontwork

Insertar fontwork

Los Fontwork nos permiten crear vistosos textos que podremos usar por ejemplo para crear portadas.

Para crear un FontWork en un documento haremos click en el icono Icono de fontwork de la barra de herramientas Fontwork o Dibujo.

(thumbnail)
Barra de dibujo
(thumbnail)
Barra de Herramientas Fontwork

La barra de fontwork esta formada por cinco iconos

  • El primer icono es la galería de fontwork donde se selecciona el estilo fontwork que se requiere.
  • El segundo icono contiene las formas de fontwork de las cuales se requiere aplicar a las letras.
  • El tercer icono da la opción de mismo alto de letras
  • El cuarto icono se puede elegir espacio entre caracteres (estrecho, muy estrecho, normal,separado, muy separado,personalizado)

En este cuadro de diálogo seleccionaremos una de las formas que se nos muestran

(thumbnail)
Ventana de selección de formas

y posteriormente editaremos el texto que debe mostrar.

(thumbnail)
Selección de la forma
(thumbnail)
Texto seleccionado


Formato de fontwork

Para aplicar formato

  • Seleccionamos el texto de fontwork
  • Botón derecho del mouse, elegir área
Mostrará la siguiente ventana
(thumbnail)
ventana de formato fondo y bordes
  • Área: mostrará una paleta de colores en color,gradiente,trama, mapa de bits
  • Sombra: efecto que se le puede aplicar al fontwork sus propiedades posición,distancia, color, transparencia.
  • Colores: gama de color
(thumbnail)
ventana de formato Área
(thumbnail)
ventana de formato Sombra
(thumbnail)
Fontwork con formato de área y sombra

Eliminar un fontwork

  • Seleccionar fontwork
  • Botón del teclado suprimir o delete


Nota: Los fontwork son estilo de letras prediseñadas por el software, por lo que se le puede dar formato a la línea, relleno, cambiar tamaño

Tablas

Tablas

Define los atributos de las tablas en los documentos de texto.

Especifica la configuración predeterminada de filas y columnas, así como el modo de la tabla. También especifica la configuración estándar para desplazar e insertar columnas y filas.

Insertar tabla
Hay varios modos de crear una tabla en un documento de texto. Puede insertar una tabla desde

barra menú → tabla

  • Sitúe el cursor en el documento donde desee insertar la tabla.
  • En el área Tamaño de tabla escriba el número de filas y columnas.
  • Seleccionar las opciones que desee y pulse Aceptar.
(thumbnail)
Ventana de tablas

Para insertar una tabla desde una barra de herramientas

  1. Sitúe el cursor en el documento donde desee insertar la tabla.
  2. En la barra Estándar o Insertar, pulse en la flecha que está junto al icono Tabla.
  3. Arrastre el puntero por la cuadrícula para seleccionar cuántas filas y columnas desee y pulse después el ratón.
Para cancelar, arrastre el otro lado hasta que aparezca Cancelar en el área de vista previa de la cuadrícula.
Ventana de cuadricula de tablas


Para insertar una tabla de una hoja de cálculo de Calc

  1. Abra la hoja de cálculo de LibreOffice Calc que contenga el rango de celdas que desee insertar.
  2. Arrastre el ratón por la hoja de cálculo para seleccionar las celdas.
  3. Seleccione Editar → Copiar.
  4. En el documento de texto siga uno de estos procedimientos:
  • Seleccione Editar → Pegar. Los rangos de celdas están pegados en el objeto OLE. Para editar el contenido de celdas, hacer doble-clic en el objeto.
  • Seleccione Editar - Pegado especial


Si al colocar una tabla de Calc se pasara de los limites de la página, una de las características de las tablas es poder ajustarlas de la manera mas conveniente en el documento que se este trabajando. Por ejemplo agregar una o una columna, mover con el mouse el ancho de la fila o columna ( ajustar fila o columnas).

Arrastrar y colocar un área de celdas de una hoja de cálculo

  • Abra la hoja de cálculo de LibreOffice Calc que contenga el rango de celdas que desee insertar.
  • Arrastre el ratón por la hoja de cálculo para seleccionar las celdas.
  • Mantenga pulsado el botón del ratón en las celdas seleccionadas.
  • Arrastre las celdas seleccionadas al documento de texto.

Insertar filas o columnas

Barra de tabla → Insertar → elegir fila o columna

(thumbnail)
Barra de tablas insertar

Mostrará una ventana

(thumbnail)
Barra de tablas insertar
  • Escriba el número de filas o columnas a insertar
  • La posición de la fila antes o después
  • O puede utilizar el botón derecho del mouse y elegir filas o columnas

Eliminar tabla

Writer nos da la opción de eliminar por fila o columnas o tabla completa.

Barra de menú → tabla → eliminar → fila → columna

(thumbnail)
Barra de menú, tabla
Nota: Debemos tener seleccionada la fila o columna dentro de la tabla para eliminar y aceptar.

Combinación de celdas

Para combinar celdas se encuentra la opción unir celdas

  • Seleccionar fila/s o columna/s de la tabla en que se este trabajando
  • Barra de menú → unir celdas o del icono de la barra de tablas icono de unir celdas

Operaciones en una tabla

Puede insertar un cálculo directamente en un documento de texto o en una tabla de un archivo de texto.

  • Pulse en el documento donde desee insertar el cálculo y pulse F2, se activará la barra de fórmula
    Barra activa de cálculo
    .

Si está en una celda, escriba un signo de igual (=).

  • Escriba el cálculo que desee insertar,
Cálculo de celda
por ejemplo, =10000/12 y, a continuación, pulse enter.


Nota: También puede hacer clic en el símbolo Fórmula en la Barra de fórmulas y, a continuación, seleccionar una función para su fórmula.


Formato de tablas

Para cambiar de apariencia a las tablas, se puede aplicar de manera personalizada o formato automatico

Formato personalizado

Con la ayuda de la barra de formato Iconos barra de formato elegir

  • Color del caracter
  • Fondo del caracter
  • Color del fondo
(thumbnail)
Tabla sin formato
  • Seleccionar Tabla
  • Aplicar color del caracter de preferencia
  • Aplicar fondo del caracter del color opcional
  • Aplicar color del fondo de preferencia
(thumbnail)
Tabla con formato personalizado

Formato automático

De la barra de menú, tabla, elegir formato automático o del icono de la barra de tablas Icono de formato automático

  • Seleccionar Tabla
  • Botón icono formato automático
Aparecerá la ventana siguiente:
(thumbnail)
Ventana de formateo automático

donde esta formada:

  • Formato, presenta los prediseños de tablas
  • Previsualización de la tabla a elegir
  • Aceptar y cancelar la elección de diseño de la tabla
  • Ayuda: muestra como elaborar el formateo de las tablas
  • Añadir: crear un formato y añadirlo al formateo automático
  • Eliminar: quitar formatos de tablas
  • Renombrar: guardar con nombre distinto a las tabla prediseñadas.


(thumbnail)
Tabla con formato automático

Formato del texto

Cambiar la apariencia de las fuentes(letras),forma una parte importante, nos proporcionan claridad, énfasis del documento.

Para aplicar negrita

Seleccione el texto al que quiere darle formato. Pulse Control + B. o del icono de la barra de formato Icono Negrita

También se puede pulsar Control + B, escribir el texto al que se desea aplicar negrita y, a continuación, pulsar Control+B cuando se haya concluido.

Para aplicar cursiva

Seleccione el texto al que quiere darle formato. Presione Ctrl+I o del icono de la barra de formato Icono Negrita

También puede presionar Ctrl+K, escriba el texto que quiere formatear en cursiva, y luego presione Ctrl+K cuando termine.

Para subrayar texto

Seleccione el texto que desea subrayar.

Press Ctrl+U o del icono de la barra de formato Icono Negrita

Para Tachado

  • Seleccionar el texto, barra de Menú → formato → caracter, efecto de fuente, elegir el tipo de tachadura, aceptar
Ventana efecto de fuente, tachadura


Tipo de letras

El tipo de letra es algo subjetivo para cada persona, no obstante, es recomendable elegir una tipografía que sea fácil de leer

el tipo de letra se encuentra en la barra de Menú → formato → caracter , mostrará la ventana
(thumbnail)
ventana de caracter
  • Si ya se tiene texto, seleccionar el texto y elegir el tipo de letra que se requiera en familia. La familia mostrará los diversas opciones de letras.
  • Se puede comenzar eligiendo el tipo de letra antes de digitar texto.

o de la barra de formato desde el icono

Icono nombre de la fuente


Tamaño de letras

El tamaño de la letra es importante dentro del documento, para cambiar el tamaño de letra podemos utilizar la barra de Menú → formato → caracter

o del icono de la barra de formato
Icono nombre de la fuente


Colores de letras

Se puede aplicar colores a las letras de un documento, por ejemplo enfatizar puntos importantes

Para dar color se selecciona el texto barra de formato icono color de la fuente

Icono color de la fuente

Colores de fondo Si se requiere un fondo para el área de trabajo del documento:

  • Página completa barra de menú → Formato → Página → Fondo, elegir el color, aceptar
  • Por párrafo, se selecciona el párrafo barra de formato del icono
    Icono colores de fondo
    seleccionar el color, aceptar.


Interlineado

El interlineado es el espacio que hay entre línea y línea.La manera más habitual de definirlo es en base al tamaño de cada línea: sencillo, 1.5, doble.

  • Seleccionar el texto, botón derecho del mouse, elegir interlineado, aplicar.
Interlineado

Encabezado y pie de página

Encabezado

Los encabezamientos son áreas en los márgenes superior de las páginas donde se puede añadir texto o imágenes.

Los Encabezamientos se añaden al estilo de página actual. Cualquier página que use el mismo estilo recibe automáticamente el encabezamiento o el pie de página se añada. Puede insertar campos, como los números de página y los encabezados de los capítulos, en los encabezamientos y pies de página de un documento de texto.

  • Si desea añadir un encabezamiento a una página, seleccione insertarEncabezamiento y a continuación, seleccione el estilo de la página actual desde el submenú.


(thumbnail)
Barra de menú, insertar, encabezadao o pie de página


  • También puede seleccionar formatopáginaen la ficha encabezado o pie de página y, a continuación, seleccionar encabezado activado o Pie de página activado. Desactive la casilla de verificación Contenido a la izquierda/derecha igual si desea definir distintos encabezamientos y pies de página para las páginas pares e impares.
  • Si desea usar encabezamientos o pies de página diferentes en el documento, debe añadirlos a los estilos de página y a continuación aplicar éstos a las páginas donde desee que aparezcan los encabezamientos o los pies de página.

Pies de página

El pies de Página son áreas en los márgenes inferior de las páginas donde se puede añadir texto o imágenes.

El pie de página se añaden al estilo de página actual. Cualquier página que use el mismo estilo recibe automáticamente el pie de página se añada. Puede insertar campos, como los números de página y pies de página de un documento de texto.

  • Si desea añadir un pie de página, seleccione insertarpie de página y, a continuación, seleccione el estilo de la página actual desde el submenú.

Campos

Los campos se usan para los datos que cambian en un documento, como la fecha o el número total de páginas.

Barra de menú → insertar → campos

(thumbnail)
Barra de menú,insertar, campos

Si es campo de fecha y hora

Insertara la fecha y hora actual del sistema en cualquier parte del documento.

  • Insertar → campo → fecha
  • Insertar → campo → hora


  • Número de página
    Seleccione insertar → campos → número de página

para insertar un número de página en la posición del cursor.
Aunque estos campos cambian de posición cuando se añade o agrega texto de modo que es mejor insertar el campo de número de página en un encabezado o pie de página que tiene la misma posición y que aparece en cada página.

  • Para asignar números de página en formato de número romano (i, ii, iii, iv, etc.).
    Haga doble clic justo antes del campo de número de página. Aparecerá el diálogo Editar campo.
    Seleccione un formato de número y haga clic en Aceptar.
  • Total de Páginas
    Dará como resultado el número de páginas que esta formado el documento y/o archivo, puede colocarse como encabezado o pie de pagina.
    Insertar → campo → total de páginas.
  • Para insertar título, tema,autor
    insertar → campo → título
    insertar → campo → tema
    insertar → campo → author
  • Puedes insertar texto y campos especiales

En el encabezado y aplicarle el formato que desees. Los campos especiales son como bloques de texto que realizan una función especial, y se actualizan automáticamente según la función que desarrollan. Writer, dispone de campos que insertan el número de página, la fecha, el título del documento, el nombre del capítulo del documento,tema, autor, etc.

Cortar/Copiar/Pegar

Son funciones más utilizadas en libreoffice writer

Copiar y pegar

  • Para copiar texto, seleccionar el texto, del icono de la barra de estándar Icono copiar

seleccionar copiar, colocar el cursor donde se necesite y damos lafunción pegar Icono pegar

Cortar y pegar

  • Para cortar texto, seleccionar el texto, del icono de la barra de estándar Icono cortar

seleccionar copiar, colocar el cursor donde se necesite y damos lafunción pegar Icono pegar

Podemos utilizar también barra de menú → editar → seleccionar cortar,copiar,pegar
Barra de menú, editar

Pincel de formato

Primero seleccionar algún texto u objeto, luego dar clic en este icono Pincel de formato. Luego para aplicar el mismo formato, dar un clic o arrastrar a través de otro texto o clic en otro objeto.

Columnas

En ocasiones mientras se es escribe el texto de un documento se necesita escribir una o varias páginas en formato columna, para luego seguir escribiendo con el formato normal. La utilización de columnas es precisamente uno de los métodos más frecuentes para distribuir sobre la página los distintos elementos que lo componen (texto, imágenes, gráficos, títulos, etc.). Las posibilidades que ofrece writer en este sentido son bastante avanzadas, de manera que te será posible dividir la estructura de la página en un número determinado de barras verticales, especificar el ancho exacto de cada una de ellos, separarlas mediante un espacio en blanco mayor o menor o mediante una línea divisoria de diferente formato y además podrás definir estas columnas tanto si el documento está en blanco como si ya tienes copiado el texto, de tal manera que es posible aplicarlas sólo sobre una parte del documento, si lo tienes seleccionado, o sobre el documento al completo.

El procedimiento más sencillo para realizarlo es acudir al menú Formato → Columnas.


(thumbnail)
Barra de menú,formato, columnas

Establecer Columnas para una parte del documento

En primer lugar selecciona el texto que quieres incluir entre las columnas. A continuación acudir a

Formato → columnas, y en la nueva ventana que aparece en pantalla haz clic sobre el número de columnas deseado, por ejemplo, dos, establece la medida de separación (de forma predeterminada en cm) entre las columnas → Espacio o modifica el ancho establecido para las columnas y, si lo deseas, incluye una línea vertical de separación entre ellas en la opción Tipo.


(thumbnail)
Ventana de selección de columnas


Cuando finalice de configurar las diferentes opciones para las columnas hacer clic en el botón Aceptar y el texto seleccionado se mostrará con ese formato.

Libreoffice writer te ofrece cinco formatos preestablecidos: formatos básicos de una, dos y tres columnas, además de otros dos donde el ancho de una de ellas es menor, aunque puedes definir un número distinto en la opción Columnas. El ancho de las columnas se ajusta a través del espacio de separación entre ellas, de tal modo que, cuanto más grande sea la separación, más estrechas serán las columnas. Este valor se configura desde la opción Espacio o desde la misma barra de regla. Además, se puede insertar una línea de separación con el formato, grosor y alturas deseados desde la opción Línea de separación.

De forma predeterminada, el texto se desliza a lo largo de toda la columna hasta que la completa. Sólo entonces comienza a escribir en la otra. Sin embargo, se pueden insertar saltos de columna desde cualquier punto del documento y continuar el texto en la siguiente, en el caso de que sea conveniente para una mejor distribución de los elementos del documento. Esta posibilidad está disponible en la opción Insertar – Salto manual... - Salto de columna.


(thumbnail)
Ventana de salto de columna


Utiliza secciones en el documento Ahora que ya conoces el procedimiento para crear y editar secciones en el documento, comprobarás que hay una manera muy sencilla y versátil de establecer columnas en distintas partes del texto que has escrito: mediante el uso de secciones.

Libreoffice writer trata de manera diferente el texto seleccionado, que puede ser una palabra, un párrafo, una página o incluso unas cuantas páginas. En el caso del establecimiento de columnas configurar secciones te permitirá:

  • Disponer de diferentes partes del documento con distinto número de columnas. Por ejemplo, puedes establecer una sección con dos columnas y otra con cuatro.
  • Disponer de diferentes partes del documento con opciones diferentes de columnas. Puede interesarte, por ejemplo, tener parte del documento con dos columnas y parte a una sola con diferentes márgenes que los establecidos de manera global para todo el documento.
(thumbnail)
Ejemplo de estilo de columnas


Observar por ejemplo la captura de pantalla que ilustra la estructura de esta sección del artículo: una parte del documento posee dos columnas con línea de separación, otra parte está configurado a dos columnas sin línea de separación con texto hacia derecha y, por último, la parte inferior del documento tiene tres columna con línea de separación y el párrafo está configurado con diferentes márgenes al resto del documento. Esto ha sido posible realizarlo con diferentes secciones en el documento.

Para ello hacer lo siguiente:

  • Crear la sección utilizando los procedimientos ya conocidos para crearla. En el menú de herramientas de Writer hacer clic en insertar → Sección.

En pantalla verás la ventana que contiene las opciones para crear la sección. Introduce un nombre descriptivo para la sección.

(thumbnail)
Ventana de insertar sección


  • Hacer clic sobre la pestaña columnas y define el estilo que desees: número de columnas, la medida de su ancho, la medida de separación entre las columnas, etc.

Observar que en el documento se han insertado unos recuadros, que no son más que el número de columnas que has definido en la sección. Ahora sólo tiene que hacer clic dentro de la primera columna y comenzar a escribir.

Y observar también que fuera del recuadro se podrá seguir escribiendo en el documento con párrafos normales, sin establecer columnas.

En el ejemplo anterior que se muestra hemos seleccionado el primer párrafo y aplicado 2 columnas, el segundo párrafo hemos aplicado 3 columnas mientras que el tercer párrafo hemos cambiado las sangrías derecha e izquierda de la sección. Así hemos obtenido los resultados mostrados. Si desea se aplica también saltos de columna en aquellos casos que se precise o que estéticamente queda mejor su apariencia.


Escriba el número de columnas que desee tener en la página completa, marco o sección.

Página completa Aplicar columnas a la página completa barra de menú → formato → Columnas configurar por el número de columnas que se le desee aplicar (2,3,4......) en la página actual y se aplicará el número de columnas dadas.

Marco Para los marcos tambien se puede configurar las columnas barra de menú → insertar → marco aplicar el número de columnas aceptar.

Sección Es decir por secciones dentro de la página, se puede establecer el número de sección con distintos tipos de columna.


Nota:
También se puede aplicar una sección sobre un texto que haya previamente escrito,simplemente se tiene que seleccionar el texto y 
volver a repetir las operaciones anteriores creando una nueva sección con columnas. El texto seleccionado se distribuirá entre columnas.

Numeración y viñetas

Si se integra al documento una lista que se desea enumerar, o marcar con un símbolo especial, entonces se necesita utilizar la herramienta de Numeración y viñetas.

para aplicar esta herramienta

Barra de menú → formato → numeración y viñetas
(thumbnail)
Ventana de Viñetas

También se puede dar formato a la numeración e imágenes

Formato numeración
(thumbnail)
Ventana de numeración
Formato imágenes
(thumbnail)
Ventana de imágenes
  • Seleccionar la lista de texto y aplicar cualquier formato de viñeta,numeración, imágenes.

o de una manera personalizada con ayuda de los iconos de la barra de formato Iconos de viñeta y numeración

Vista Preliminar

La vista preliminar le proporciona una vista completa de las páginas del documento para que pueda realizar una revisión antes de imprimirlo. Esta característica le permite pre visualizar hasta 4 páginas a la vez, esto le dará opción a revisar el diseño, el formato y los saltos de página.

Barra de menú → Archivo → Vista preliminar
(thumbnail)
Archivo, Vista preliminar

o del icono Icono Vista preliminar

  • Página actual del documento barra o icono de vista preliminar aceptar

Formas al imprimir

Writer proporciona una gama de opciones al imprimir.

Impresión rápida

Haga clic en el icono Imprimir archivo directamente para enviar el documento completo a la

impresora predeterminada del equipo.

Impresión por secciones de página

Seleccionar la sección del párrafo a imprimir, hacer clic en el icono de Icono de impresión rápida

Controlar la impresión

Para un mayor control sobre la impresión vaya a Archivo → Imprimir para mostrar el cuadro de diálogo Imprimir .

ventana de configuración general de impresión

En el cuadro de diálogo puede elegir:

  • Qué impresora usar (si el equipo tiene instalada más de una) y las propiedades de la impresora, por ejemplo: la orientación (vertical u horizontal), qué bandeja de papel usar, y en qué tamaño de papel se va a imprimir. Las propiedades disponibles dependen de la impresora seleccionada; para más información, consulte la documentación de la impresora.
  • Qué páginas imprimir, cuántas copias imprimir, y en qué orden imprimirlas. Use guiones para especificar rangos de páginas, y comas o puntos y comas para especificar páginas sueltas: 1, 5, 11–14, 34–40. Selección imprime solo la parte de texto seleccionada.


Seleccionar la pestaña de Libreoffice writer


Ventana de configuración de Libreoffices writer


Las selecciones realizadas de impresión, sólo se aplican a la impresión actual del documento actual.

Algunos de los elementos interesantes

  • En el apartado contenido, puede seleccionar :fondos de la página, imágenes y otros objetos gráficos,texto oculto, marcadores de posición,de texto,controladores de formulario.
  • En el apartado color, puede seleccionar: imprimir texto en negro.
  • En el apartado páginas, puede seleccionar: imprimir páginas en blanco insertadas automáticamente.
  1. Imprimir sólo páginas izquierdas (pares) o sólo páginas derechas (impares). Estos ajustes son útiles cuando desea imprimir páginas por ambas caras pero no dispone de una impresora que lo haga automáticamente.
  2. Imprimir en orden inverso (invertido).


[[Archivo:Writer79.png|center|Ventana de configuración diseño de página]


Imprimir en blanco y negro en una impresora a color

Para imprimir documentos en blanco y negro en una impresora a color con el fin de ahorrar costosos cartuchos de color. Se utiliza con frecuencia para borradores o documentos que se fotocopiarán en blanco y negro. Se dispone de varias posibilidades.


Para imprimir el documento actual en blanco y negro o escala de grises:

  1. Haga clic en Archivo → Imprimir para abrir el cuadro de diálogo Imprimir.
  2. Haga clic en Propiedades para abrir el cuadro de diálogo con las propiedades de la impresora. Las distintas opciones varían de una impresora a otra, pero debería encontrar una opción de Color. Para más información, consulte el manual de usuario o la ayuda de la impresora.
  3. Las opciones de color pueden incluir blanco y negro o escala de grises. Active una de ellas. Se recomienda seleccionar escala de grises si el documento contiene gráficos. Haga clic en Aceptar para confirmar su selección y vuelva al cuadro de diálogo Imprimir. Luego haga clic de nuevo sobre Aceptar para imprimir el documento.


Para configurar LibreOffice para que imprima todos los textos y gráficos con colores en

una escala de grises:

  1. Haga clic en Herramientas → Opciones → LibreOffice.org → imprimir
  2. Active la casilla Convertir colores en escala de grises. Haga clic en Aceptar para guardar el cambio.


Para configurar LibreOffice para que imprima todos los textos de color en negro y todos los gráficos en escala de grises:

  1. Haga clic en Herramientas → Opciones → LibreOffice.org Writer → Imprimir.
  2. En Contenido, active la casilla Imprimir en negro. Haga clic en Aceptar para guardar el cambio.


Desde la sección Otros dentro de la opción de impresión podemos definir:

  • Imprimir las páginas en blanco insertadas automáticamente: Es la opción más recomendable para imprimir a doble cara o para no tener que insertar luego manualmente hojas en blanco en el documento impreso.
  • Bandeja según configuración de impresora: En impresoras de varias bandejas, esta opción fuerza a que la bandeja utilizada es la indicada en la configuración general del sistema de la impresora.
  • Fax: Si tienes instalado un programa de envío de fax y deseas enviar directamente el documento, selecciona el dispositivo de fax deseado.

Nota para las impresiones a color

Los colores que contenga un documento dependerá

  • La impresora tenga cartuchos de colores
  • Las opciones de impresión sea seleccionada negro,  fuerza a imprimir el texto en color negro, sea cual sea su color.
  • Barra de menú → archivo → Imprimir → general → Propiedades → Dispositivo
Propiedades de impresión

Ver: LibreOffice Writer Intermedio

Herramientas personales
Espacios de nombres

Variantes
Acciones
Navegación
Herramientas