LibreOffice Impress Básico

De WikiSalud
Saltar a: navegación, buscar

LibreOffice Impress es un programa de presentación de transparencias o diapositivas. El formato nativo de las presentaciones es ODP, pero también tiene la capacidad de leer y escribir en el formato de archivos de Microsoft PowerPoint (ppt(x)). También incluye la capacidad de exportar las presentaciones a archivos PDF. Puede también exportar las presentaciones al formato SWF, permitiendo que se reproduzcan en cualquier computadora con un reproductor de Flash instalado. LibreOffice

Contenido

Asistente de Diapositiva

Para crear una nueva presentación de diapositivas en impress utilizando el Asistente de Diapositiva se debe seguir los siguientes pasos:

1.Desde el menú Archivo de impress, se selecciona Asistentes → Presentación.


(thumbnail)
Asistente de Diapositiva

2.Muestra la siguiente ventana de Asistente de Presentación


(thumbnail)
Asistente de Diapositiva

Tipo

  • Presentación Vacía: Permite al usuario crear una diapositiva en blanco.
  • De Plantilla: Permite al usuario elegir los diferentes estilos para crear la diapositiva.

(thumbnail)
Asistente de Diapositiva

  • Abrir una presentación existente: Permite al usuario abrir una presentación que ya se tiene creada.

3.Presionar el botón Siguiente y muestra la siguiente ventana.


(thumbnail)
Asistente de Diapositiva

  • Elija un estilo de diapositiva: Muestra un listado de estilos donde el usuario tiene la opción de elegir el que mas le parezca.
  • Elija un medio de presentación: Le permite al usuario elegir el modo de visualización de la presentación.

4.Presionar el botón Siguiente, muestra la siguiente ventana.


(thumbnail)
Asistente de Diapositiva

En este paso permite al usuario colocar a la diapositiva:

  • Efectos y la velocidad que tendrá al pasar de una diapositiva a otra.
  • Tipo de presentación: Predeterminado o Automático que le permite colocar un tiempo estimado por cada diapositiva.


5. Presionar el botón Crear. Posteriormente muestra la presentación con sus respectivos estilos y efectos.


(thumbnail)
Asistente de Diapositiva

Diseño de la Diapositiva

La sección Diseños permite cambiar el diseño de la o las diapositivas seleccionadas. Se muestran un total de 12 diseños predefinidos, que contienen ninguno, uno o varios contenedores.

Panel de tareas - Diseños

Los contenedores pueden ser de tipo:

  • Página de título
  • Título, contenido
  • Título y contenido 2
  • solo título
  • Texto centrado
  • Título, contenido 2 y contenido
  • Título, contenido 2 sobre contenido
  • Título, contenido sobre contenido
  • Título, contenido 4
  • Título, contenido 6

Podemos cambiar el diseño a las diapositivas seleccionadas en cualquier momento, con tan solo hacer un clic sobre una miniatura deseada en esta sección. Los contenedores se adaptarán automáticamente al nuevo diseño seleccionado.No es posible crear diseños personalizados, pero una vez asignado un diseño a una diapositiva, se pueden modificar las áreas que ocupan los contenedores, o eliminar los que no se necesiten.

Crear/Eliminar Diapositivas

Insertar nueva Diapositiva
1.Hacer clic derecho sobre la primera diapositiva que se tenga en el Panel de Diapositiva


(thumbnail)
Insertar Diapositiva

Posteriormente muestra la diapositiva insertada.


(thumbnail)
Insertar Diapositiva

Eliminar Diapositiva
Para eliminar una diapositiva el usuario debe situarse sobre la diapositiva a eliminar y hacer clic derecho sobre la diapositiva en el Panel de Diapositiva e inmediatamente se elimina la diapositiva. asi:


(thumbnail)
Insertar Diapositiva

Imágenes

Insertar/Eliminar Imágenes

Insertar Imágenes
Una forma fácil para insertar una imagen almacenada en un disco duro, lápiz USB, unidad de red o cualquier otro dispositivo de almacenamiento de archivos es hacer clic sobre la opción Insertar imagen del menú flotante situado justo en el centro de un contenedor.


(thumbnail)
Insertar Imágenes

Posteriormente al hacer clic muestra una ventana en donde el usuario elije la ruta de ubicación de la imagen a insertar desde la PC.


(thumbnail)
Insertar Imágenes

Al seleccionar la imágen presionar el botón Abrir. Posteriormente muestra la imágen en la presentación.


(thumbnail)
Insertar Imágenes

Eliminar Imágen
Para eliminar una imágen de la diapositiva solo se selecciona la imágen a eliminar y presionar la tecla de borrado desde el tecladoImagenes4.png

Insertar/Eliminar Gráficos

Insertar Gráficos Para insertar un gráfico a la diapositiva se hace desde la opción Insertar Gráfico del menú flotante situado justo en el centro de un contenedor o en el menú Insertar→Diagrama


(thumbnail)
Insertar Gráficos

Posteriormente muestra el gráfico de la siguiente manera:


(thumbnail)
Insertar Gráficos

En donde el usuario puede editar el gráfico insertado desde la barra de herramientas de edición


(thumbnail)
Insertar Gráficos

1.Gráfico:Muestra una lista desplegable donde muestra las áreas de edición del gráfico que el usuario desee editar, solo se selecciona la opción y en el gráfico se marca con puntos verdes el área seleccionada.

2.Formato de selección:Muestra los tipos de formatos para la edición del gráfico las ventanas que se muestra depende del área del elemento seleccionado.

3.Tipo de Gráfico:Muestra los diferentes tipos de gráfico.

  • Columna
  • Barra
  • Circulo
  • Área
  • Línea
  • XY(dispersión)
  • Burbuja
  • Red
  • Stock
  • Línea y Columna.

4.Datos del gráfico: Muestra una tabla de datos, en donde el usuario puede editar los valores gráfico.


(thumbnail)
Insertar Gráficos

1.Insertar Filas:Permite al usuario insertar cuantas filas desee.

2.Insertar series:Permite al usuario agregar mas series de datos (columna1, columna2...etc)

3.Insertar columnas de Texto:Permite al usuario agregar columnas de Texto.

4.Eliminar Filas:Permite eliminar las filas que el usuario desee.

5.Mover fila abajo:Permite al usuario desplazar hacia abajo las filas.

Eliminar Gráficos
Para eliminar un gráfico solo se tiene que seleccionar el gráfico asi:


(thumbnail)
Eliminar Gráfico

Posteriormente presionar la tecla de BorrarImagenes4.png

Diseño de tabla

La sección Diseño de tabla ofrece 11 diseños de tablas estándar, con opciones para modificar el aspecto de las mismas definiendo, por ejemplo, si poseen o no fila o columna de total, bandas en las filas o columnas, etc.

Panel de tareas - Diseño de tabla

En la parte de mostrar encontramos unas opciones que forman parte del diseño de la tabla, se mencionan acontinuación: Línea de cabecera: muestra el resaltado del color del diseño en la parte superior de la tabla.

Ejemplo de tabla con cabecera resaltada

Total de fila: Muestra el resaltado del color del diseño en la parte inferior de la tabla.

Ejemplo de tabla con total de fila resaltado

Bandas de filas: Muestra el resaltado del color del diseño intercalado entre las filas de celdas de la tabla.

Ejemplo de tabla con bandas de fila resaltadas

Primera columna: Muestra el resaltado del color en la primera columna de celdas de la tabla.

Ejemplo de tabla con primera columna resaltada

Última columna: Muestra el resaltado del color del diseño en la columna final de la tabla.

Ejemplo de tabla con ultima columna resaltada

Bandas de Columnas: Muestra el resaltado del color del diseño intercalado entre las columnas de celdas de la tabla.

Ejemplo de tabla con bandas de columnas resaltadas

Nota: para efectuar los cambios de estos diseños tiene que seleccionar primero la tabla. Desde el menú contextual de cualquiera de los diseños podemos seleccionar el diseño de las que mas le parezca, o insertar en una nueva diapositiva con ese diseño justo a continuación de la diapositiva seleccionada. Para ello sitúese en uno de los diseños a aplicar y da clic derecho sobre el, selecciona la opción Insertar diapositiva.

Insertar diapositiva

Le insertará una nueva diapositiva con el diseño que seleccionó, en este caso elegimos Título, contenido y contenido 2.

Ejemplo de diapositiva insertada

Nota:si se elimina uno de los contenedores de una diapositiva, para restablecer esos conectores solo da clic sobre el diseño.

Insertar/Eliminar tabla

Tabla Externa


Para insertar una tabla desde una hoja de cálculo se hace de la siguiente manera: 1.Abrir la hoja de cálculo donde se tiene la tabla a insertar seleccionar y copiar con la combinación de teclas Ctrl+C la tabla asi:


(thumbnail)
Gráfico Externo

2.Situarse en la diapositiva de presentación y presionar la combinación de teclas Ctrl+V para pegar la tabla en la diapositiva y el resultado es el siguiente:


(thumbnail)
Gráfico Externo

Tabla Interna


Para insertar una tabla en un contenedor basta con hacer clic sobre el icono Insertar Tabla del menú flotante situado en el centro del contenedor. Un método alternativo es hacer clic en el marco del contenedor, y a continuación, hacer clic sobre la miniatura del estilo de tabla.

Icono para insertar una tabla

Esta opción aparecerá al insertar una nueva diapositiva. Al dar clic sobre la opción Insertar Tabla nos aparecerá la siguiente ventana.

Ventana Insertar tabla

En donde especificaremos el número de columnas y filas que contendrá la tabla. Y damos clic en Aceptar.

Ejemplo de tabla de 5 columnas x 2 filas

Nos mostrará en la diapositiva la tabla.

Otra manera de hacerlo, es desde el menú Insertar → Tabla.

Cambiar el estilo de una tabla insertada para cambiar el diseño o estilo de una tabla, solo hay que marcar la tabla y aplicar el diseño que se desea, así:

Cambiar estilo de una tabla

Eliminar Tabla
Para eliminar una tabla desde la diapositiva solo se tiene que marcar la tabla asi:


(thumbnail)
Eliminar Tabla

Posteriormente presionar la tecla de BorrarImagenes4.png

Modificar Tabla

Para modificar sus propiedades damos clic derecho sobre la tabla y seleccionamos la opción Tabla nos aparecerá la siguiente pantalla.

Ventana Formato de celdas


Fuente: es para cambiar el tipo de letra, el estilo y el tamaño del texto del contenido de la tabla.

Efectos de Fuente: es para elegir el color de la fuente, ponerle relieve, el sobrelineado, tachado y subrayado al texto del contenido de la tabla.

Bordes: es para colocarle bordes a la pagina, puede elegir el estilo que mas le parezca incluyendo el ancho de la línea del borde, color y distancia del texto del borde.

Fondo: se le puede colocar un fondo del color que mas le parezca, en esta opción se encuentra una serie de colores que desee aplicar.

Copiar y pegar Tablas desde otros archivos.

Impress permite al usuario copiar tablas existente en otros tipos de archivos a una diapositiva. Para realizar esta acción, el usuario debe situarse en el lugar donde tiene su tabla. Por ejemplo seleccionamos una tabla de calc y la copiamos asi.

Ejemplo de selección y copiado de tabla desde Calc

Ejecutamos el programa Impress y le damos clic derecho sobre la diapositiva y Pegar.

Ejemplo de pegado de tabla en Impress

El usuario puede darle otro estilo de tablas que mas le parezca, marcando la tabla y seleccionando unos de los estilos del panel de tareas.

Bordes en Objetos


En impress se puede hacer uso de bordes en los objetos ya sean estos imágenes, tablas o figuras geometricas de la barra de dibujo. Para aplicar bordes a objetos se hace de la siguiente manera:
1.Seleccionar la imagen o figura y hacer clic en el menú Formato → Línea


(thumbnail)
Bordes

2.Posteriormente muestra la siguiente ventana.


(thumbnail)
Bordes

Propiedades de Línea

  • Estilo:Muestra una lista de estilos de líneas.
  • Color:Muestra los diferentes colores para ser aplicados al borde.
  • Ancho:Permite al usuario colocar el grosor de la línea.
  • Transparencia:Permite al usuario bajar o subir el nivel visualizar el borde al objeto.


Posteriormente presionar el botón Aceptar y el resultado es:


(thumbnail)
Bordes

Vistas

El área de trabajo presenta en la zona superior cinco pestañas (denominadas Botones de vista) que permiten alternar entre cinco distintos modos de trabajo con las diapositivas, diseñados para realizar diferentes fases de la labor de forma más eficiente.

Estos modos de trabajo son:

Botones de vista
  1. Normal: permite la edición de la diapositiva activa, permitiendo modificar su estilo, diseño, dar formato a los contenedores, añadir texto, gráficos y efectos animados (como veremos en Trabajar en modo vista Normal).

    (thumbnail)
    Modo de vista normal


  2. Esquema: permite ver de forma esquemática los textos de los títulos y contenedores de texto que contiene cada diapositiva, y editarlos de una forma más sencilla (como veremos en Trabajar en modo vista Esquema).

    (thumbnail)
    Modo de vista de esquema


  3. Notas: Cada diapositiva posee un área de notas para el orador, en donde podemos escribir texto e incluso insertar imágenes sobre el contenido de la diapositiva; éstos no se muestran en la presentación, pero sí se pueden imprimir de forma independiente para que el orador las utilice a modo de guión o recordatorio (como veremos en Trabajar en modo vista Notas).

    (thumbnail)
    Modo de vista de notas


  4. Documento: Es una vista que permite imprimir varias diapositivas por cada hoja, obteniendo de este sencillo modo la documentación que se entrega a los asistentes, o también un borrador de la presentación. Disponemos de 6 formatos predefinidos (como veremos en Trabajar en modo vista Documento).

    (thumbnail)
    Modo de vista documento


  5. Clasificador de diapositivas: Permite ver las miniaturas que forman la presentación (a razón de 1 hasta 15 miniaturas en horizontal, por las que quepan en nuestra pantalla en la vertical) y es el modo ideal de trabajo para reordenar, cambiar las transiciones, el estilo o el diseño, tanto individualmente como en grupo, a las diapositivas seleccionadas (como veremos en Trabajar en modo Clasificador de diapositivas). También nos permitirá definir el tiempo en que se muestra cada diapositiva en la presentación cuando se activa el modo Presentación con cronometraje.

    (thumbnail)
    Modo de clasificador de diapositivas

Otra opción para cambiar los modos de Esquema y clasificador de diapositivas es haciendo clic derecho sobre la diapositiva actual, muestra una serie de opciones dentro de ellas encontramos dichas opciones.

(thumbnail)
Ejemplo de cambio de modos de vista con clic derecho

Imprimir Presentación

1.Seleccione Archivo → Imprimir. o presionar la combinación de teclas Ctrl+p


(thumbnail)
Imprimir Presentación

2.Muestra la siguiente ventana


(thumbnail)
Imprimir Presentación

Intervalo y copias

  • Todas las diapositivas: Permite al usuario imprimir todas las diapositivas de la presentación.
  • Diapositiva:Permite al usuario elegir el rango de diapositivas a imprimir.
  • Selección:Permite al usuario imprimir la diapositiva seleccionada.


Cantidad de Copias:Imprime la cantidad de copias que usuario determine.
Imprimir

  • Documento:El usuario determina que tipo de documento desee imprimir, ya sea este:
    • Diapositiva
    • Esquema de diapositiva en miniatura por página
    • Notas
    • Esquema


3.Presionar el botón de Imprimir

 Nota:Antes de realizar una impresión el usuario debe verificar la impresora donde se manda la orden de impresión.

ver: LibreOffice Impress Intermedio

Herramientas personales
Espacios de nombres

Variantes
Acciones
Navegación
Herramientas