LibreOffice Calc Básico

De WikiSalud
Saltar a: navegación, buscar
LibreOffice Calc es un software de hoja de cálculo. Crea las hojas en formato ODS (Open Document Sheet), aprobado por ISO, pero además puede abrir y editar archivos XLS(x) procedentes de Microsoft Excel. Tiene también una serie de características adicionales exclusivas, incluyendo un sistema que, automáticamente, define series de gráficas sobre la base de la disposición de la información del usuario. Calc también puede exportar hojas de cálculo al formato PDF directamente, sin software adicional, como todos los demás elementos de la suite. LibreOffice

Contenido

Formas de Punteros


Se refiere a las formas del puntero del ratón que adopta al hacer una acción dentro de la hoja de cálculo.
Existe varias formas de punteros en Calc:


(thumbnail)
Formas de Punteros

Combinación de Celdas

Combinar celdas consiste en unir dos o más celdas en una sola celda. Las celdas a unir deberán ser contiguas, y formar un rango rectangular.


(thumbnail)
Combinación de Celdas

Para aplicar el combinado de celdas primero el usuario debe de seleccionar las celdas y presionar el botón de Combinar celdas Calc72.png

Si las celdas a combinar contienen datos, Calc pregunta si desea combinar su contenido y que sea copiado a la celda resultante. El mensaje mostrado se presenta en la imagen junto a estas líneas.


(thumbnail)
Combinación de Celdas

Si la respuesta es No sólo será copiado el contenido de la primera celda.


Para combinar celdas, se selecciona el rango:

  • Dar clic sobre el botón Combinar celdas de la barra de herramientas Formato, o...
  • Se selecciona desde el menú Formato --> Combinar celdas

Se utiliza el mismo procedimiento para descombinar las celdas. En este caso, el contenido de las celdas combinadas se copiará en la primera celda del rango una vez descombinado.

Agregar/Renombrar/Quitar Hojas


Insertar Hojas en Calc
Para insertar una nueva hoja de cálculo en el documento se puede hacer de dos maneras:
1. Seleccionando desde el menú Insertar / Hoja...


(thumbnail)
Insertar Hojas

Desde el área Posición se puede seleccionar si se desea que la nueva hoja se inserte delante o detrás de la hoja actual. Desde el área Hoja se puede:

Crear una nueva hoja en blanco marcando Crear nueva. En Núm. de hojas se puede especificar el número de hojas que se desea insertar. En Nombre se puede especificar el nombre que tomará la hoja insertada. Si se especifica un número de hojas mayor que uno, este cuadro quedará desactivado. Crear una nueva hoja Desde Archivo, lo que en realidad importará las hojas seleccionadas del archivo indicado. Utiliza el botón Examinar... para seleccionar el archivo desde el cual importarás la hoja u hojas insertadas. Activa la casilla Vincularsi se desea que las hojas importadas queden vinculadas al archivo del que proceden. En el cuadro de lista, hacer clic para que la hoja que se desee importar quede resaltada. Si se desea importar más de una hoja, mantener pulsada la tecla Ctrl cuando se haga clic para seleccionarlas. Haciendo clic sobre el botón Aceptar, la o las nuevas hojas se insertarán en el documento.

2. Hacer un clic sobre la pestaña de la hoja existente situada en la parte inferior de la hoja de cálculo.


(thumbnail)
Insertar Hojas

Renombrar Hoja de Cálculo Para renombrar una hoja de cálculo solo hacer clic derecho sobre la hoja que se desee cambiar el nombre y seleccionar la opción Renombrar Hoja


(thumbnail)
Renombrar Hojas

Posteriormente muestra la siguiente ventana


(thumbnail)
Renombrar Hojas

Se le coloca el nombre que se desee y presionar el botón Aceptar.

Quitar hojas de Cálculo
para eliminar una hoja de cálculo se hace clic derecho sobre la hoja que se desee eliminar.


(thumbnail)
Quitar Hojas

Posteriormente muestra una ventana de aviso, en dónde pregunta si desea eliminar la hoja.


(thumbnail)
Quitar Hojas

Operaciones Básicas

Suma

La única función que posee un botón propio para ser introducida en una fórmula es la función SUMA .

Algunas de sus propiedades:

(thumbnail)
Procedimiento Suma

Cuando hace clic sobre el botón Suma Calc introduce de forma automática una fórmula en la celda, pero no aparece inmediatamente el resultado. Y al presionar la tecla Enter si desea hacer la suma, cancelar la operación presione el botón X

Si la suma fue realizada quedara efectuada de esta manera:

(thumbnail)
Procedimiento Suma

Donde muestra el total de la suma realizada, y la fórmula de la suma.

Resta

Para esta función no existe un botón para que esta se efectúe, se debe ingresar manualmente de esta manera, tomando en cuenta que el signo de restar es (-).

Se ingresa la fórmula en la celda que mas le parezca, iniciando con un signo igual (=) posteriormente la combinación de celdas donde esté ubicado la cantidad a operar, en este caso es la cabecera de la columna "A" y la cabecera de fila 1 para la cantidad de 100, luego el signo de la Resta (-) y la combinación de celdas para la cantidad de 50 que es A2 y se presiona la tecla ENTER o presiona el botón de Aplicar (el cheque verde) si desea cancelar la operación solo presione el botón de Cancelar .


(thumbnail)
Procedimiento de Resta

Si efectuá la operación le mostrara el resultado así.


(thumbnail)
Procedimiento de Resta

Multiplicación

Para esta función no existe un botón para efectuarla al igual que la resta se tendrá que realizar de forma manual, solo cambiando el signo de la operación multiplicar que en en la hoja de calculo se usa el asterisco (*)

(thumbnail)
procedimiento de Multiplicación

Se ingresa la fórmula en la celda que al usuario le parezca, se ingresa un signo igual (=) posteriormente la combinación de celdas donde este ubicado la cantidad a operar, en este caso seria la cabecera de la columna A y la cabecera de fila 1 para la cantidad de 100, luego el signo de la Multiplicación (*) y la combinación de celdas para la cantidad de 50 que es A2 y presionamos la tecla ENTER o presiona el botón de Aplicar (el cheque verde) si desea cancelar la operación solo presione el botón de Cancelar X. Si efectuá la operación le mostrara el resultado así.


(thumbnail)
Procedimiento de Multiplicación

División

Para realizar esta función se hace de una forma manual al igual que la resta y multiplicación, el operador para esta función es el signo de la barra invertida (/).


(thumbnail)
Procedimiento de División


se ingresa la fórmula en la celda que al usuario le parezca, se ingresa un signo igual (=) luego la combinación de celdas donde este ubicado la cantidad a operar, en este caso seria la cabecera de la columna A y la cabecera de fila 1 para la cantidad de 1000, posteriormente el signo de la División (/) y la combinación de celdas para la cantidad de 50 que es A2, se presiona la tecla ENTER o se presiona el botón de Aplicar (cheque verde) si se desea cancelar la operación solo se presiona el botón de Cancelar X.

Formato de tablas y Celdas

Dar formato de tabla significa cambiar la apariencia a los datos de la tabla, para darle vistosidad y presentación a un informe. Se inicia de un tabla de datos y utiliza la herramienta de formateado automático

Barra de menú formatoformato automático.


(thumbnail)
Formato de Tablas y Celdas

Nota: es importante no olvidar que para todo cambio, tenemos que seleccionar celdas.


(thumbnail)
Formato de Tablas y Celdas

Donde Formato presenta los diferentes tipos de tablas y las opciones que contendrá la tabla seleccionada.


(thumbnail)
Formato de Tablas y Celdas

Como resultados


(thumbnail)
Formato de Tablas y Celdas

Bordes

Desde la barra de herramientas Formato se puede aplicar fácilmente bordes a las celdas de la hoja.


(thumbnail)
Bordes

Muestra la siguiente ventana


(thumbnail)
Bordes

  • Disposición de Líneas: permite utilizar los estilos predeterminados o bien elegir qué bordes se muestran.
  • Predeterminados: son los tipos de líneas que muestra calc.
  • Definidos por el usuario: es el estilo que el usuario elige.
  • Estilos de sombras: A los bordes se les puede aplicar también un efecto de sombra. Para obtener los mejores resultados, este efecto sólo se debe aplicar cuando los cuatro bordes estén visibles.
  • Línea: El usuario puede elegir el estilo de la línea que mas le parezca.
  • Estilo: muestra el listado de estilos de líneas.

(thumbnail)
Bordes

  • Ancho: permite colocarle el tamaño del grosor de la línea del borde.
  • Color: permite colocarle color a la línea del borde.
  • Distancia al Texto: Indica el espacio que quiere dejar entre el borde y el contenido de la selección.
    • Izquierda: Escriba la distancia que desea dejar entre el borde izquierdo y el contenido de la selección.
    • Derecha: Escriba la distancia que desea dejar entre el borde derecho y el contenido de la selección.
    • Arriba: Escriba la distancia que desea dejar entre el borde superior y el contenido de la selección.
    • Abajo: Escriba la distancia que desea dejar entre el borde inferior y el contenido de la selección.
    • Sincronizar: Aplica el mismo valor de configuración de Distancia al texto a los cuatro bordes cuando se especifica una distancia nueva.

Color

Para aplicar color de fondo a las celdas, se hace desde la barra de herramientas Formato → Celdas o presionar la combinación de teclas Ctrl+1.

Posteriormente muestra la siguiente ventana de Formato de Celdas, en la pestaña Fondo muestra una variedad de colores que se pueden aplicar en un relleno de celdas.


(thumbnail)
Color de Fondo

Al marcar un color muestra una vista preliminar del color seleccionado. Presionar el botón Aceptar.

El resultado final es el siguiente:


(thumbnail)
Color de Fondo

Alineación de Texto


La alineación de texto se hace desde la Barra de Herramientas Formato→ Celdas.


(thumbnail)
Alineación de Texto

La pestaña Alineación permite definir si el contenido se muestra dentro de la celda alineado en la Horizontal a la derecha, izquierda, centrado,justificado o Relleno. La alineación horizontal llamada Relleno rellenará toda la celda repitiendo el texto que contenga.


(thumbnail)
Alineación de Texto

Al Seleccionar una de las opciones de alineación de texto horizontal se activa la opción Sangría, que permite al usuario definir el espacio del contenido de la celda.


(thumbnail)
Alineación de Texto

La opción alineación Vertical muestra el contenido de la celda Arriba, Centado, Abajo, Justificada y Distribuida.


(thumbnail)
Alineación de Texto

La opción Orientación del Texto permite definir al usuario que el contenido de la celda se muestre orientado de una forma diagonal. Para hacer uso de esta opción el usuario puede hacerlo de dos maneras:
1. Con clic sostenido arrastrar el punto gris de la representación situada a la izquierda (Señalado con la flecha roja).


(thumbnail)
Alineación de Texto

2. Seleccionar desde la opción Ángulo los grados de giro del contenido de la celda. Al hacer un cambio en los grados de giro el punto gris cambia de posición.


(thumbnail)
Alineación de Texto

La opción Disposición vertical permite al usuario mostrar el contenido de las celdas de una forma vertical. Para hacer uso de ella el usuario debe seleccionar las celdas del contenido asi:


(thumbnail)
Alineación de Texto

En la ventana de Formato de Celdas seleccionar la opción Disposición vertical y presionar el botón Aceptar. El resultado es el siguiente:


(thumbnail)
Alineación de Texto

La opción Artistas de Referencia permite al usuario visualizar el contenido de la celda de tres maneras:
1. Expansión del texto apartir del borde inferior de la celdaAlineacion9.png


(thumbnail)
Alineación de Texto

2. Expansión del texto apartir del borde superior de la celdaAlineacion11.png


(thumbnail)
Alineación de Texto

3. Expansión del texto solo dentro de la celda.Alineacion13.png


(thumbnail)
Alineación de Texto

Ajuste del Texto

Dos propiedades muy importantes:


(thumbnail)
Ajuste del Texto

  • Ajustar texto automáticamente: Ajusta automáticamente el tamaño de la celda en altura para que sea visible todo su contenido. Si el contenido ocupa varias líneas, realizará el salto de línea de forma automática.
  • La opción División de palabras Activas: permite insertar guiones de forma automática para el particionado de palabras.
  • Reducir para ajustar a tamaño de celda: En lugar de ajustar la altura de la celda, reducirá el tamaño del texto para que todo el contenido de la celda sea visible dentro de sus límites.

Formatos de moneda


(thumbnail)
Formato de Moneda

Al seleccionar la Categoría Moneda en la lista situada a la izquierda del diálogo de la pestaña Números se puede elegir entre uno de los muchos formatos de moneda disponibles desde la lista Formato. Se dispone de formatos que presentan el signo o en su lugar muestran el número de color rojo si es negativo. También se puede elegir entre formatos que presentan o no el separador de miles, así como el número de decimales que se muestran en las celdas, si desea que se muestre el símbolo € o el literalEUR. También se encuentran opciones con el símbolo Pts y el literal ESP. Se puede seleccionar otras monedas desde la pestaña desplegable situado justo encima de la lista Formato. En el área Opciones se puede modificar el número de decimales que se desee mostrar a la derecha de la coma decimal, los ceros que presentan a la izquierda de la coma decimal, si se desea que los números negativos se muestren automáticamente en color rojo, o si se quiere que se muestre o no el punto separador de los miles, millones...

Ver: LibreOffice Calc Intermedio

Herramientas personales
Espacios de nombres

Variantes
Acciones
Navegación
Herramientas